Uploaded image for project: 'PUBLIC - Liferay Portal Community Edition'
  1. PUBLIC - Liferay Portal Community Edition
  2. LPS-83481

Single Page Application is not working after submitting forms

    Details

      Description

      Single Page Application is not working after submitting forms.

      Steps to reproduce

      1. Start Liferay (assert single page application is enabled)
      2. Go to Content -> Web Content -> Add a new Web Content
      3. Fill the form and click on 'publish' button

      Expected behavior
      Once you click on 'Publish' form to add the new content, single page application is working

      Actual behavior
      Full page is reloaded

      Additional Information
      See PTR-388

        Attachments

        1. 70.gif
          70.gif
          1.27 MB
        2. loadingbar.png
          loadingbar.png
          164 kB
        3. LPS-83481_DoubleNotification.png
          LPS-83481_DoubleNotification.png
          31 kB

          Issue Links

            Activity

              People

              • Votes:
                0 Vote for this issue
                Watchers:
                4 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved:
                  Days since last comment:
                  1 year, 11 weeks, 6 days ago

                  Packages

                  Version Package
                  7.0.0 DXP FP58
                  7.0.0 DXP SP9
                  7.0.X