Uploaded image for project: 'PUBLIC - Liferay Portal Community Edition'
  1. PUBLIC - Liferay Portal Community Edition
  2. LPS-83628

Site navigation portlet is not displayed after publishing a page deletion for a community site

    Details

      Description

      To reproduce:
      1. create a site based off Community Site
      2. disable propagation of changes from the site template Community Site.
      3. enable local staging for the site with site pages variation enabled for public pages
      4. navigate to the site
      5. create new site pages variation
      6. navigate to Build > Pages
      7. delete Wiki page from the created site pages variation
      8. navigate to the site
      9. click on Publish to Live
      10. switch to Advanced Publication
      11. check Delete Missing Pages and click on Publish to Live button
      12. navigate to live site

      Actual result:
      "There are no menu items to display." is displayed on page

      Expected:
      Site navigation portlet with Home to be displayed

      Tested on master 287c5e0 and 7.1.x 6c3299a

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                kyle.miho Kyle Miho
                Reporter:
                maria.kispal Mária Kispál (Inactive)
                Participants of an Issue:
                Recent user:
                Csaba Turcsan
              • Votes:
                0 Vote for this issue
                Watchers:
                0 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved:
                  Days since last comment:
                  1 year, 24 weeks, 2 days ago

                  Packages

                  Version Package
                  7.1.X
                  Master