Uploaded image for project: 'PUBLIC - Liferay Portal Community Edition'
  1. PUBLIC - Liferay Portal Community Edition
  2. LPS-83656

company.default.home.url is not applied

    Details

    • Type: Bug
    • Status: Closed
    • Resolution: Won't Fix
    • Affects Version/s: 7.0.X, Master
    • Fix Version/s: None
    • Component/s: Portal Configuration
    • Labels:
    • Fix Priority:
      3

      Description

      Steps to Reproduce:
      1) Create a portal-ext.properties.
      2) Apply the property "company.default.home.url=" and set it to "/web/test"
      3) Apply the property "default.landing.page.path=" and set it to "/web/test"
      4) Start the Liferay instance.
      5) Once Liferay has started go to Control Panel > Configuration > Instance Settings.

      Expected Behavior: Home URL has contents of company.default.home.url
      Actual Behavior: Home URL is empty

      Testing:
      Reproduced in 7.0.x-private - bca6c32678f0f46c4194610b0f16858b270cbf77
      Reproduced in master-private - 4e0bbe62e2b86f000757074e60f9c67ee409642b

        Attachments

          Activity

            People

            Assignee:
            spencer.woo Spencer Woo
            Reporter:
            spencer.woo Spencer Woo
            Participants of an Issue:
            Recent user:
            Spencer Woo
            Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved:
              Days since last comment:
              2 years, 32 weeks, 3 days ago

                Packages

                Version Package