Uploaded image for project: 'PUBLIC - Liferay Portal Community Edition'
  1. PUBLIC - Liferay Portal Community Edition
  2. LPS-84685

Asset Publisher not displaying assets when tag filter (rule) is specified

    Details

    • Story Points:
      0.25
    • Fix Priority:
      2

      Description

      Following on from LPS-84651:

      1. Create a new site.
      2. In new site, create a Blog entry via Content > Blogs > New.
      3. In Blog entry edit page, add new tag "news-article" under Categorization, and save.
      4. Create a Widget page and place an Asset Publisher portlet on it.
      5. Observe that blog entry is displayed within Asset Publisher
      6. Go into Asset Publisher configuration and, under Filter section, add new Filter rule that references the "news-article" tag. It should equate to "if asset contains any of the following tags: 'news-article'"
      7. Save config change

      Expected: Blog entry is still displayed

      Actual: Blog entry is not displayed

        Attachments

          Activity

            People

            Assignee:
            support-lep@liferay.com SE Support
            Reporter:
            john.feeney John Feeney (Inactive)
            Participants of an Issue:
            Recent user:
            Eudaldo Alonso
            Votes:
            0 Vote for this issue
            Watchers:
            3 Start watching this issue

              Dates

              Created:
              Updated:
              Days since last comment:
              1 year, 26 weeks, 1 day ago

                Packages

                Version Package