Uploaded image for project: 'PUBLIC - Liferay Portal Community Edition'
  1. PUBLIC - Liferay Portal Community Edition
  2. LPS-84903

No space present between thread replies and the reply button

    Details

    • Type: Bug
    • Status: Closed
    • Resolution: Duplicate
    • Affects Version/s: 7.1.0 CE GA1, 7.1.10 DXP FP1, 7.1.X, Master
    • Fix Version/s: None
    • Labels:
    • Story Points:
      0.25
    • Fix Priority:
      2

      Description

      Steps to reproduce:

      1. Go to Control Panel > Content > Message Boards
      2. Add a message boards thread
      3. Navigate to the added message boards thread

      Expected Results: Reply button should have more spacing from the MB Thread, like it shows on MB portlet. Replies have spacing between each other as well.
      Actual Results: Reply button is too close with the MB Thread; Click Reply button, the reply button slight is covered by the reply body. The replies also do not have any spacing between them. This is only reproducible on site admin, not on widget.

        Attachments

        1. ReplyInPortlet.png
          ReplyInPortlet.png
          31 kB
        2. reproduced_1.png
          reproduced_1.png
          18 kB
        3. reproduced_2.png
          reproduced_2.png
          24 kB
        4. Site Admin.png
          Site Admin.png
          49 kB
        5. Widget.png
          Widget.png
          58 kB

          Issue Links

            Activity

              People

              • Votes:
                0 Vote for this issue
                Watchers:
                0 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved:
                  Days since last comment:
                  24 weeks, 2 days ago

                  Packages

                  Version Package