Details

    • Fix Priority:
      2

      Description

      Steps to reproduce:

      1. Take a DXP 7.1 platform patched to FP2.

      2. Attempt to install Liferay Screens Compatability EE plugin from market place.

      Expected: Plugin is installed

      Actual: Error message is displayed (see screenshot).

       

      Can confirm that my bundle is patched as follows:

      ```

      Loading product and patch information...
      Product information:

      • installation type: binary
      • build number: 7110
      • service pack version:
      • available SP version: Not available
      • installable SP version: Not available
      • patching-tool version: 2.0.8
      • time: 2018-10-02 15:13Z
      • host: DESKTOP-MDPG6FG (8 cores)
      • plugins: John's Barebone, jfeeney-theme-test

      Currently installed patches: dxp-2-7110

      Available patches: dxp-2-7110

      Detailed patch list:
      [*I] dxp-2-7110 :: Installed; Will be installed. :: Built for LIFERAY

      ```

        Attachments

          Activity

            People

            • Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

              • Created:
                Updated:
                Days since last comment:
                35 weeks, 4 days ago