Uploaded image for project: 'PUBLIC - Liferay Portal Community Edition'
  1. PUBLIC - Liferay Portal Community Edition
  2. LPS-86364

Error message about wrong portlet schema version is not user friendly

    Details

      Description

      To reproduce:
      1. navigate to Sites > Site Templates
      2. select Export/Import
      3. Import the attached class-site-template-7.0.lar

      Actual result:
      Import process fails with message:
      "portlet's-schema-version-x-in-the-lar-is-not-valid-for-the-deployed-portlet-x-with-schema-version-x"
      Exception is thrown to console. See trace here.

      Expected:
      User friendly error message - without '-' between the words
      No exception on console

      Tested on master fe0b18c

        Attachments

          Activity

            People

            • Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

              Dates

              • Created:
                Updated:
                Days since last comment:
                37 weeks, 5 days ago

                Packages

                Version Package
                Master