Uploaded image for project: 'PUBLIC - Liferay Portal Community Edition'
  1. PUBLIC - Liferay Portal Community Edition
  2. LPS-86408

Set default Java version to 1.8 for OSGi projects

    Description

    Bump up default Java version from 1.7 to 1.8

    sourceCompatibility = "1.8"
    targetCompatibility = "1.8"
    

      Attachments

        Issue Links

          Activity

            People

            Assignee:
            brian.chan Brian Chan
            Reporter:
            peter.shin Peter Shin
            Recent user:
            Enterprise Release HU
            Participants of an Issue:
            Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved:

                Packages

                Version Package
                7.0.0 DXP FP60
                7.0.0 DXP SP9
                7.0.X
                7.1.10 DXP FP3
                7.1.1 CE GA2
                7.1.10.1 SP1
                7.1.X
                7.2.X
                Master