Uploaded image for project: 'PUBLIC - Liferay Portal Community Edition'
  1. PUBLIC - Liferay Portal Community Edition
  2. LPS-86627

'Site' should not be an option for 'Asset Type' in Tag Cloud configuration.

Details

    Description

      1) Created a tag for the site by following.
      Control Panel -> Sites -> Sites -> Sample(Site name) -> Click on options -> Edit -> Categorization -> Tags -> Add (tag name - info)

      2) Added a Tag cloud portlet and in configuration selected the Asset type as site. (Tag cloud portlet -> Cllick on options -> Configuration -> Setup -> Asset type -> site.)

      Expected behavior: "Site" should not be an option for the "Asset Type" field.
      Actual behavior: Site is an option.


      Site option is available in Branch(5d4156ed0efa582b07526a5a902372e1e2f81049)
      Site option is available in Master(c3308dbdcef28f54b8a2feb162656f0627a5a599)

      Attachments

        Activity

          People

            summer.zhang Summer Zhang
            samuel.kong Samuel Kong
            Kiyoshi Lee Kiyoshi Lee
            Votes:
            0 Vote for this issue
            Watchers:
            2 Start watching this issue

            Dates

              Created:
              Updated:
              Resolved:
              4 years, 3 weeks ago

              Packages

                Version Package
                7.0.0 DXP FP64
                7.0.X
                7.1.10 DXP FP4
                7.1.10.1 SP1
                7.1.2 CE GA3
                7.1.X
                Master