Uploaded image for project: 'PUBLIC - Liferay Portal Community Edition'
  1. PUBLIC - Liferay Portal Community Edition
  2. LPS-87018

Product Menu broken when submit new process in Kaleo Forms Admin

    Details

      Description

      Steps to reproduce:

      1. Add new process in Kaleo Forms Admin (eg: Kaleo Forms Process)
      2. Add Field Set with Text
      3. Choose it and click Next
      4. Edit  the workflow named Single Approver (It is importent)
      5. Change the name
      6. Choose it and click Next
      7. Assign form in 'created'
      8. Add new form use the one you created earlier(Text)
      9. Click the new form and save
      10. Back to Kaleo Forms Admin home page
      11. Click Option (Three points)
      12. Click View
      13. Click add button to submit a new Kaleo Forms Process
      14. Input the Text and Save

       Expected result: Back to Kaleo Forms Admin home page and Page display is correct.

       Actual result: Kaleo Forms Admin home page is broken and Thrown an Error.

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                abel.yu Abel Yu (Inactive)
                Reporter:
                abel.yu Abel Yu (Inactive)
                Participants of an Issue:
                Recent user:
                Brian Wulbern
              • Votes:
                0 Vote for this issue
                Watchers:
                1 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved:
                  Days since last comment:
                  40 weeks, 4 days ago

                  Packages

                  Version Package