Uploaded image for project: 'PUBLIC - Liferay Portal Community Edition'
  1. PUBLIC - Liferay Portal Community Edition
  2. LPS-87515

[New Form Builder] The required field message "All fields marked with * are required." is not being displayed when it is set

    Details

    • Type: Bug
    • Status: Closed
    • Resolution: Won't Fix
    • Affects Version/s: Master
    • Fix Version/s: None
    • Component/s: Forms
    • Labels:

      Description

      Summary:

      The required field message "All fields marked with * are required." is not being displayed when it is set.

      Steps to reproduce:

      1. Go to Content > Forms;
      2. Click to add a New Form;
      3. Add a field (e.g.: a Text Field) and set it as a required field;
      4. Observe that an asterisk is shown close to the field but the following message is missing in the form: "All fields marked with * are required."

      Expected result:
      The required field message "All fields marked with * are required." should be displayed when it is set.

      Actual result:
      The required field message "All fields marked with * are required." is not being displayed when it is set.

        Attachments

          Activity

            People

            Assignee:
            bruno.oliveira Bruno Oliveira (Inactive)
            Reporter:
            alex.candido Alex Candido
            Participants of an Issue:
            Recent user:
            Bruno Oliveira (Inactive)
            Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved:
              Days since last comment:
              1 year, 16 weeks, 6 days ago

                Packages

                Version Package