Uploaded image for project: 'PUBLIC - Liferay Portal Community Edition'
  1. PUBLIC - Liferay Portal Community Edition
  2. LPS-87577

Article Display Page is not migrated correctly when upgrading to 7.1

    Details

      Description

      1) Setup MySQL 5.6 with Liferay 6.2 sp8
      2) Create a basic web content and define a display page:
      3) Perform an upgrade to 7.1 dxp-2
      4a) Check out the table 'assetdisplaypageentry'
      4b) on the UI the check whether the display page is set 

      Expected result:

      • you can see the defined display page entries in the DB
      • on the portal the display page is set correctly

      Actual Result:

      • the table is not populated 
      • display page is set to None by default (clicking on 'Use a specific display page for the web content', the correct display page is shown) [see screenshot]

      master @6b50be34395333b9142228ced448dbaf0afa6c5e
      on master several errors encountered, but the table was not populated
       

        Attachments

          Issue Links

            Activity

              People

              • Votes:
                0 Vote for this issue
                Watchers:
                2 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved:
                  Days since last comment:
                  1 year, 30 weeks, 1 day ago

                  Packages

                  Version Package
                  7.1.10 DXP FP6
                  7.1.10.2 SP2
                  7.1.3 CE GA4
                  7.1.X
                  Master