Uploaded image for project: 'PUBLIC - Liferay Portal Community Edition'
  1. PUBLIC - Liferay Portal Community Edition
  2. LPS-87847

There is no message shows up in Publication page when a process is in progress

    Details

      Description

      Steps to Reproduce:

      1. Create a site.
      2. Enable local staging.
      3. Go to DM portlet, upload a large file.(I used a 8GB one for test.)
      4. Go to Publishing > Staging.
      5. Create a custom publication, and publish to live.
      6. Before the process completes, Create another Custom Publication.

      Expected Results:
      There should be a message displays in page about there is currently 1 process in progress.

      Actual Results:
      No message displays.

      Note: same issue when enable remote staging.

      Reproduced on:
      Tomcat 9.0.10 + MySQL 5.7. Portal master GIT ID: de75e76c17830e7bb4f6176652ba7e9ff49eda52.
      Tomcat 9.0.10 + MySQL 5.7. Portal 7.1.x GIT ID: 3c83bc8a93c76e35b01d240a39cea90fcbc7d672.
      Tomcat 9.0.6 + MySQL 5.7. Portal 7.1.10 DXP GA1 + FP3.
      Tomcat 9.0.6 + MySQL 5.7. Portal 7.1.1 CE GA2.

        Attachments

        1. 7.0.x.png
          7.0.x.png
          38 kB
        2. master.mp4
          1.31 MB
        3. message displays.png
          message displays.png
          28 kB

          Issue Links

            Activity

              People

              • Votes:
                0 Vote for this issue
                Watchers:
                0 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved:
                  Days since last comment:
                  29 weeks ago

                  Packages

                  Version Package
                  7.1.3 CE GA4
                  7.1.10 DXP FP11
                  7.1.X
                  Master