Uploaded image for project: 'PUBLIC - Liferay Portal Community Edition'
  1. PUBLIC - Liferay Portal Community Edition
  2. LPS-87991

Add button exists in Select File iframe when adding an image to blog entry

    Details

    • Type: Regression Bug
    • Status: Closed
    • Resolution: Duplicate
    • Affects Version/s: Master
    • Fix Version/s: None
    • Component/s: Alloy Editor
    • Labels:
      None
    • Story Points:
      0.25
    • Fix Priority:
      3

      Description

      Steps to reproduce:

      1. Go to Control Panel -> Blogs
      2. Create a new Blogs Entry and add an image to the content
      3. Check the Add button in Select File iframe

      Actual result:
      Add button exists in Select File iframe when adding an image to blog entry. And if adding an image and click the image tool bar, the tool bar is also displayed in Select File iframe.

      Expected result:
      No Add button exists in Select File iframe when adding an image to blog entry. And if adding an image and click the image tool bar, the tool bar isn't displayed in Select File iframe.

        Attachments

        1. fail.png
          fail.png
          36 kB
        2. reproduce.gif
          reproduce.gif
          609 kB

          Issue Links

            Activity

              People

              • Votes:
                0 Vote for this issue
                Watchers:
                0 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved:
                  Days since last comment:
                  41 weeks, 5 days ago

                  Packages

                  Version Package