Uploaded image for project: 'PUBLIC - Liferay Portal Community Edition'
  1. PUBLIC - Liferay Portal Community Edition
  2. LPS-88764

Lost reference of Web Content results in error message

    Details

      Description

      Steps to Reproduce:

      1. Create one Basic Web Content;
      2. Add a Structure with one Web Content field and, following that, a related Template;
      3. Create another Web Content, this time based on the Structure you've just created;
      4. Assign the first Web Content to the Web Content field and then publish;
      5. Move the first one to Recycle Bin and then empty the bin;
      6. Go back and choose to edit the second Web Content;
      7. Go straight to the Publish action.

      Result:
      The message "Your request failed to complete" appears on top of the page.

      Observation:
      It's clear that the Web Content field has a reference to a lost Web Content because of the Clear button that appears but there's no title been displayed.

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                kyle.miho Kyle Miho
                Reporter:
                eudaldo.alonso Eudaldo Alonso
                Participants of an Issue:
                Recent user:
                Clarissa Velazquez
              • Votes:
                0 Vote for this issue
                Watchers:
                2 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved:
                  Days since last comment:
                  1 year, 37 weeks, 2 days ago

                  Packages

                  Version Package
                  7.1.10 DXP FP10
                  7.1.10.2 SP2
                  7.1.3 CE GA4
                  7.1.X
                  Master