Details

    • Type: Bug Bug
    • Status: Closed
    • Resolution: Won't Fix
    • Affects Version/s: 6.0.5 GA, 6.0.6 GA, 6.1.0 CE GA1, 6.2.0 CE M5
    • Fix Version/s: None
    • Component/s: Util, Util > Web Proxy
    • Labels:
      None
    • Environment:
      Occurs on Glassfish in Windows and Linux. Does not occur in Tomcat version. Verified in both 5.2.3 and 6.0.0 Preview.
    • Liferay Contributor's Agreement:
      Accept
    • Similar Issues:
      Show 5 results 

      Description

      Web Proxy broken. When configured to proxy http://www.google.com the portlet returns the following:
      There was a problem while processing your request: error.httpclient

      Glassfish has the following errors:
      [#|2010-04-12T17:29:42.666+0000|INFO|glassfishv3.0|javax.enterprise.system.std.com.sun.enterprise.v3.services.impl|_ThreadID=25;_ThreadName=http-thread-pool-8080-(2);|17:29:42,664 WARN [BridgeViewPortlet:111] no bridge request found for null

      #]

      [#|2010-04-12T17:29:42.706+0000|INFO|glassfishv3.0|javax.enterprise.system.std.com.sun.enterprise.v3.services.impl|_ThreadID=25;_ThreadName=http-thread-pool-8080-(2);|17:29:42,703 WARN [PortletBridgePortlet:254] javax.portlet.PortletException: error.httpclient

      Exact same configuration with Tomcat works perfectly.

        Issue Links

          Activity

          Vicki Tsang added a comment -

          Reopening issue as per previous comment. Please can you check that this issue is still present in trunk, review the patch and resubmit. Once the solution is accepted, our engineers can review for inclusion in the next release.

          Thanks,

          The Liferay Team

          Carlos Palol added a comment -

          Reproducible with Liferay CE 6.1 GA1

          guru patil added a comment -

          Hi Liferay Team,

          I had the similar issue while displaying the website in the web proxy potlet.

          guru patil added a comment -

          I have filed the LPS for the issue.

          https://issues.liferay.com/browse/LPS-47253
          How to resolve this issue.

          If this can be solved please provide the steps to resolve this issue.

          Zachary Lee added a comment -

          Same issue as LPS-47243, so I am closing this ticket.


            People

            • Votes:
              6 Vote for this issue
              Watchers:
              6 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:
                Days since last comment:
                29 weeks, 1 day ago

                Development

                  Structure Helper Panel