Details

      Description

      Steps to reproduce:

      1. Add a wiki page
      2. Add page title
      3. In the content field, click add image
      4. Link to either an external image on a website or an internal DL image and Enter
      5. Assert image preview is rendered and Add
      6. Assert image is added into content editor
      7. Click Publish
      8. View Wiki page

      Expected result:
      Page is loaded with image.

      Actual result:
      Page is loaded with broken image.

      400 Bad Request error appears in network.

      Reproduced on:
      Tomcat 9.0.10 + MySQL 5.7.
      Portal master ef4efad8ff815795ee8d36eadf40290afca3ee9c

      Unable to reproduce on:
      7.0.x-private: 88f403c6a6e6f7770fdb4d086b8ed47c957d081d
      7.0.x: 2b282bb2c64cd04b16cca83f1737be28b6737ed2
      7.1 GA1

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              austin.chiang Austin Chiang
              Reporter:
              austin.chiang Austin Chiang
              Participants of an Issue:
              Recent user:
              Brian Wulbern
              Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved:
                Days since last comment:
                1 year, 43 weeks, 5 days ago

                  Packages

                  Version Package
                  7.1.10 DXP FP9
                  7.1.10.2 SP2
                  7.1.3 CE GA4
                  7.1.X
                  Master