Uploaded image for project: 'PUBLIC - Liferay Portal Community Edition'
  1. PUBLIC - Liferay Portal Community Edition
  2. LPS-90551

Blog content imported from a blog portlet lar disappear after publish to live on a new instance site

    Details

    • Fix Priority:
      4

      Description

      Steps to reproduce:

      1. Add a public page , then add the blog portlet to the page , and add a comment to it.
      2. Export blog portlet (with comment)
      3. Create a new Instances(www.able.com), then visit the www.able.com:8080, then login and create a new site, and enable staging (enable Page Versioning and Select All)
      4. Navigate to staging site and add the blog widget to page
      5. Import exported blog LAR into staging site
      6. Assert blog and comment are displayed
      7. Enable Ready for Publication,thenPublish to live
      8. Navigate to live site
      9. Nothing appears in the page including the blog portlet

        Attachments

        1. Blogs-201905170133.portlet.lar
          7 kB
        2. LPS-90551.lar
          7 kB
        3. reproduce-lps90551.gif
          reproduce-lps90551.gif
          7.02 MB
        4. Step 1.png
          Step 1.png
          136 kB
        5. Step 2.png
          Step 2.png
          125 kB
        6. Step 3.png
          Step 3.png
          992 kB
        7. Step 6.png
          Step 6.png
          1021 kB
        8. Step 9.png
          Step 9.png
          1003 kB
        9. Web_Content_Display-201905201009.portlet.lar
          6 kB

          Activity

            People

            • Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

              Dates

              • Created:
                Updated:
                Days since last comment:
                3 weeks, 3 days ago

                Packages

                Version Package