Uploaded image for project: 'PUBLIC - Liferay Portal Community Edition'
  1. PUBLIC - Liferay Portal Community Edition
  2. LPS-91653

Cannot display a media url link to Facebook to blog display on Firefox browser (incognito)

    Details

    • Type: Regression Bug
    • Status: Closed
    • Resolution: Won't Fix
    • Affects Version/s: Master
    • Fix Version/s: None
    • Component/s: Alloy Editor
    • Labels:
    • Fix Priority:
      3

      Description

      Steps to Reproduce:

      1) Go to Site> Blogs> New Entry (blue button).

      2) Add a new blog entry.

      3) Go to Facebook, search for a video, click share, and copy video url.

      4) Enter the Facebook video URL to Content in Blog entry. Click the play icon and insert the video's link.

      5) Publish blog entry.

      Expected Result: The video then appears in your content.

      Actual Result: Can add a blog entry with a media url link to Facebook. Passed.

      Note: Facebook video clip displayed only on Chrome browser only passed using Chrome. But the video clip frame does not display on Firefox browser (incognito); only appears firefox incognito is turned off.

       

      Environment:
      Ubuntu 18.04.1 LTS+Tomcat 9.0.10+MySQL5.7+  7.2.0 Alpha 1 (Firefox Version 65.0.1)
      Git ID: f8313a5b8a9cc1382e88b207ee45eb4cd0c4d582

        Attachments

          Issue Links

            Activity

              People

              • Votes:
                0 Vote for this issue
                Watchers:
                0 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved:
                  Days since last comment:
                  20 weeks, 6 days ago

                  Packages

                  Version Package