Uploaded image for project: 'PUBLIC - Liferay Portal Community Edition'
  1. PUBLIC - Liferay Portal Community Edition
  2. LPS-92867

Alloy Editor icons are sometimes not responsive on mobile

Details

    • Bug
    • Status: Closed
    • Resolution: No Longer Reproducible
    • Master
    • None
    • Alloy Editor
    • None

    Description

      Mobile Device: Iphone 6 (Phone), iOS 12.2 | Browser B: Safari version 11.0/ mobile build 15D100

      Steps:

      1) Go to Site> Blogs> New Entry (blue button).

      2) Add a new blog entry.

      3) Click on Content section (add button) to show media toolbar (options: image,video link, table, horizontal line).

      4) Click on Video Link icon to add - this link https://youtu.be/tYEIf2aAbfg.

       

      Expected Results: Should display blog media toolbar with icons. Can click on each toolbar icon to add either; image, video link, table, horizontal line. Can add a video link to blog content on iOS 12.2. 

      Actual Results: The media toolbar displays, but a user sometimes cannot click on any of the toolbar icons to use or add any kind of media to content. Cannot add a video link to blog content on iOS 12.2.
      The workaround is to refresh the page often.

      Environment:
      Ubuntu 18.04.1 LTS+Tomcat 9.0.10+MySQL5.7
      Git id:77b6289e5439dec297c1e72ab5fefe1640d4579d

       

       

      Attachments

        Activity

          People

            support-lep@liferay.com SE Support
            linda.caldera Linda Caldera (Inactive)
            Marta Elicegui Marta Elicegui
            Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

              Created:
              Updated:
              Resolved:
              3 years, 44 weeks, 5 days ago

              Packages

                Version Package