Uploaded image for project: 'PUBLIC - Liferay Portal Community Edition'
  1. PUBLIC - Liferay Portal Community Edition
  2. LPS-93166

IE 11 - AlloyEditor does not load + some buttons are unresponsive

    Details

    • Fix Priority:
      4

      Description

      Steps to reproduce:

      1. Add a blog widget
      2. Add a blog entry

      Expected results: Editor displays, user can add a blog title and a blog content
      Actual results: No editor displays

      SCRIPT5009: 'Promise' is undefined
      loader.js (1,19317)
      webpack:///src/loader/dependency-resolver.js
      
      1. Go to Blogs in Site Admin
      2. Click on add button

      Expected results: User is navigated to edit page
      Actual results: Button is unresponsive

      Buttons in other places are also unresponsive such as the Edit buttons in Configuration > Workflow, or the rest of the buttons in management toolbar.

      Reproduced on:
      Tomcat 9.0.6 + MySQL 5.7
      Beta 1 (f65e7aeeee6469ed5c799f41846a73df3a23fc2a)
      Portal master-private GIT ID: fda7b84a07a683bc15f3c0fc039ee1c22369988c

        Attachments

          Issue Links

            Activity

              People

              • Votes:
                0 Vote for this issue
                Watchers:
                0 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved:
                  Days since last comment:
                  1 year, 19 weeks, 1 day ago

                  Packages

                  Version Package
                  Master