Uploaded image for project: 'PUBLIC - Liferay Portal Community Edition'
  1. PUBLIC - Liferay Portal Community Edition
  2. LPS-93231

When adding an asset via Content Panel, there is no success message & the asset doesn't appear on the content sidebar until page refresh

    Details

    • Type: Regression Bug
    • Status: Verified
    • Resolution: Unresolved
    • Affects Version/s: Master
    • Fix Version/s: None
    • Component/s: WCM

      Description

      Description
      There should be a success message when adding content for the user's benefit as well as an update on the content created after publishing it. These don't apply when adding via the Content Panel currently.

      Steps to Reproduce

      1. Add an asset via content panel and publish

      Expected Result
      Success message appears and asset appears on list of assets in sidebar

      Actual Result
      Asset not listed until refresh and no success message

      Tested on Tomcat 9.0.10 + MySQL 5.7
      Portal master GIT ID: e4ca8e0fc87b963340338fc413fe068ad88761dc

        Attachments

          Activity

            People

            • Assignee:
              support-lep@liferay.com SE Support
              Reporter:
              kyle.miho Kyle Miho
              Participants of an Issue:
              Recent user:
              Eudaldo Alonso
            • Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

              • Created:
                Updated:
                Days since last comment:
                33 weeks ago

                Packages

                Version Package