Uploaded image for project: 'PUBLIC - Liferay Portal Community Edition'
  1. PUBLIC - Liferay Portal Community Edition
  2. LPS-93406

Adding more than 1 fragment in IE breaks most front-end components including the Product Menu and the Fragment Editor Sidebar

    Details

    • Type: Regression Bug
    • Status: Closed
    • Resolution: Fixed
    • Affects Version/s: Master
    • Fix Version/s: Master
    • Component/s: WCM
    • Labels:

      Description

      Description
      IE is very unstable with the content page web editor. Adding multiple fragments to it seems to break a lot of front-end components.

      Steps to Reproduce

      1. Create a Content Page in Chrome / Firefox (Currently, you cannot add pages in IE)
      2. Copy the URL of created page and open it in IE
      3. Add multiple fragments to content page in edit mode
      4. Notice that the second + fragments dont appear
      5. Refresh Page

      Expected Result
      Fragments and all front-end components properly load

      Actual Result
      Many front-end components don't load and fragments stuck in infinite loading animation

      Tested on Tomcat 9.0.10 + MySQL 5.7
      Portal master GIT ID: a1f2b1a81fbacc0d3e65fbf69fbc0d7603442826

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                kyle.miho Kyle Miho
                Reporter:
                kyle.miho Kyle Miho
                Participants of an Issue:
                Recent user:
                Victor Galan
              • Votes:
                0 Vote for this issue
                Watchers:
                2 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved:
                  Days since last comment:
                  2 weeks, 4 days ago