Uploaded image for project: 'PUBLIC - Liferay Portal Community Edition'
  1. PUBLIC - Liferay Portal Community Edition
  2. LPS-93710

Could not restore attachment in message board

    Details

    • Fix Priority:
      4

      Description

      Steps to reproduce:

      1. Add a thread with attachment
      2. Edit the thread
      3. Click Move to recycle bin under Attachments

      Actual result:
      There's no restore link for the attachment, and after publishing and edit the thread again, the attachment is not removed.

      Expected result:
      There's a restore link under Attachments.

        Attachments

        1. Automation Test Run.mp4
          370 kB
        2. expected.png
          expected.png
          5 kB
        3. reproduce.gif
          reproduce.gif
          834 kB
        4. Screen Recording 2019-05-07 at 17.10.14.mov
          12.83 MB

          Issue Links

            Activity

              People

              Assignee:
              patricia.perez Patricia Perez
              Reporter:
              lu.liu Lu Liu
              Participants of an Issue:
              Recent user:
              Brian Chiu (Inactive)
              Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved:
                Days since last comment:
                3 years, 2 weeks, 2 days ago

                  Packages

                  Version Package
                  Master