Uploaded image for project: 'PUBLIC - Liferay Portal Community Edition'
  1. PUBLIC - Liferay Portal Community Edition
  2. LPS-93831

On Metrics page, The search don't have any information that the search is "in progress"

    Details

    • Type: Bug
    • Status: Closed
    • Resolution: Won't Fix
    • Affects Version/s: Master
    • Fix Version/s: None
    • Component/s: Workflow
    • Labels:
      None
    • Fix Priority:
      3
    • Sprint:
      Workflow_7.2_13

      Description

      Setup

      • Create some Workflows
      • Create some SLAs
      • Create some records in the SLAs

      Step-by-Step:

      1. Go to Control Panel > Workflow > Metrics
      2. Try the search for anything

      Actual result:
      The search doesn't have any loading... Don't have any information that the search is "in progress"

      Expected:
      The search informs that the search is "in progress"

      Environment: master-private (Liferay DXP 7.2 EE) localhost
      Commit: f4939f6ad4612d76d7786cc9a170b41d3ef37a50

      Evidence:
      BUG-QA-Validation-LPS-93831.webm

      Browsers:

      • Firefox Latest
      • Chrome Latest
      • EDGE Latest
      • IE 11

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              alexandre.araujo Alexandre Araujo
              Reporter:
              manoel.cyreno Manoel Cyreno
              Participants of an Issue:
              Recent user:
              Alexandre Araujo
              Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved:
                Days since last comment:
                1 year, 21 weeks, 1 day ago

                  Packages

                  Version Package