Details

    • Type: Bug
    • Status: Closed
    • Resolution: Fixed
    • Affects Version/s: Master
    • Fix Version/s: Master
    • Component/s: Segmentation
    • Labels:

      Description

      Summary:

      Language selection segmentation does not show proper content

      Steps to reproduce:

      1. Go to People > Segments
      2. Add new segment
      3. Add Language Equals Japanese
      4. Save
      5. Go to Site Builder > Pages
      6. Add new Public Page
      7. Select Content Page
      8. Go to Experience > Select new Experience
      9. Select Audience newly created Segment
      10. Go to Content Session > Add Card Image
      11. Experience on created session segment
        1. Add Image to Card Image
      12. Change Portal Language to Japanese (http://localhost:8080)
      13. Change Browser Language to Japanese
      14. View created Page

      Expected Result:

      Successfully view image with language set to Japanese

      Actual Result:

      Unable to view image while setting language to Japanese

      Reproduced on:

      Tomcat 9.0.17 + MySQL 5.7

      Commit: 371a1dac4cb886a4e37da6fe3556a0cfaec4bf9e

        Attachments

          Issue Links

            Activity

              People

              • Votes:
                0 Vote for this issue
                Watchers:
                0 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved:
                  Days since last comment:
                  10 weeks ago

                  Packages

                  Version Package
                  Master