Uploaded image for project: 'PUBLIC - Liferay Portal Community Edition'
  1. PUBLIC - Liferay Portal Community Edition
  2. LPS-94130

Translation is not working on Element set builder

    Details

    • Type: Bug
    • Status: Closed
    • Resolution: Duplicate
    • Affects Version/s: Master
    • Fix Version/s: Master
    • Component/s: Forms
    • Labels:
      None

      Description

      Summary:
      User cannot translate a field while building an element set.

      Steps to reproduce:

      1. Go to Content & Data
      2. Select Forms
      3. Go to Element Sets Tab
      4. Add a new Element Set
      5. Add some fields
      6. Add a translation (Portuguese)
      7. Change the content of some fields

      Expected result:
      Translation do not affect original language (English)

      Actual result:
      Translation (Portuguese affects english version of the form).

      Reproducible on:

      master: f47e7f7ed1267adccb3592823128770aa5e36795
      Updated on: Mon Apr 15 22:52:49 2019 -0700

        Attachments

          Issue Links

            Activity

              People

              • Votes:
                0 Vote for this issue
                Watchers:
                0 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved:
                  Days since last comment:
                  31 weeks, 1 day ago

                  Packages

                  Version Package
                  Master