Uploaded image for project: 'PUBLIC - Liferay Portal Community Edition'
  1. PUBLIC - Liferay Portal Community Edition
  2. LPS-9423

Lots of NPE's during startup of Liferay 6.0.1 candidate / Jboss bundle

    Details

    • Type: Bug
    • Status: Closed
    • Resolution: Fixed
    • Affects Version/s: 6.0.2 RC
    • Fix Version/s: 6.0.3 GA
    • Component/s: ~[Archived] WCM
    • Labels:
      None
    • Environment:
      Win 7
      Liferay 6.0.1 candidate JBoss bundle

      Description

      During startup of the liferay a lot of NPE's are thown, all from the same location:

      ..
      2010-05-05 11:04:10,465 WARN [com.liferay.portal.struts.MultiMessageResources] (http-0.0.0.0-8080-1)
      java.lang.NullPointerException
      at com.liferay.portal.struts.MultiMessageResources._loadProperties(MultiMessageResources.java:190)
      ...

      Please see the log in the attached server.zip

      To reproduce:
      To be able to see these errors, you have to set the following property in system-ext.properties
      log4j.configure.on.startup=false

      Otherwise the log is truncated as soon as the liferay logger starts

      link to discussion:
      http://www.liferay.com/community/forums/-/message_boards/message/4920844

        Attachments

          Activity

            People

            Assignee:
            support-qa Support QA
            Reporter:
            hub Hubert Felber (Inactive)
            Participants of an Issue:
            Recent user:
            Esther Sanz
            Votes:
            1 Vote for this issue
            Watchers:
            1 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved:
              Days since last comment:
              11 years, 15 weeks, 5 days ago

                Packages

                Version Package
                6.0.3 GA