Details

    • Type: Bug
    • Status: Verified
    • Resolution: Unresolved
    • Affects Version/s: 7.1.X
    • Fix Version/s: None
    • Component/s: WCM

      Description

      Steps to reproduce:

      1. Create a web content structure with one image field.
      2. Create a web content template based off the created site structure without selecting the template field.
      3. Create web content based off the created site structure, leave not mandatory description field blank.
      4. Add web content display to page and select the created web content to display.

      Actual result:
      Image doesn't display in the WCD.

      Expected:
      Image should display in the WCD.

      Workaround: Select image field when creating the template, then image will display in the WCD. This behavior is different from master, not sure if this is an expected behavior.

        Attachments

          Activity

            People

            • Assignee:
              support-lep@liferay.com SE Support
              Reporter:
              joyce.wang Joyce Wang
              Participants of an Issue:
              Recent user:
              Liferay JIRA Bot
            • Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

              Dates

              • Created:
                Updated:
                Days since last comment:
                20 weeks, 5 days ago

                Packages

                Version Package