Uploaded image for project: 'PUBLIC - Liferay Portal Community Edition'
  1. PUBLIC - Liferay Portal Community Edition
  2. LPS-94722

[SLA] UI adjustments on select dropdown

    Details

    • Branch Version/s:
      7.2.x
    • Backported to Branch:
      Committed
    • Fix Priority:
      3
    • Epic Link:

      Description

      Setup

      • Under Control Panel > Workflow > Process Builder, make sure you have at least one published workflow (you can use Single Approver);

      Step-by-Step:

      1. Go to Control Panel > Workflow > Metrics;
      2. Go to "Single Approver" report page;
      3. Go to SLA Settings by clicking on the kebab menu on the header;
      4. Add new SLA named "Time to complete";
      5. # Under the Time Frame section, click on Start field and select all options available;
      6. # The dropdown shows message "No results found."

      Actual result:

      • The message “No results found.” shows a hover state, as if you could select it.

      Expected:

      • The message "No results found." should not have a hover state.

      Environment: master-private (Liferay DXP 7.2 EE) http://192.168.109.41:7200/

      Evidence:

      Browsers:

      • Chrome Latest

        Attachments

        1. fixed.png
          fixed.png
          32 kB
        2. Screen Shot 2019-04-25 at 11.11.33.png
          Screen Shot 2019-04-25 at 11.11.33.png
          190 kB
        3. SLA.PNG
          SLA.PNG
          30 kB

          Issue Links

            Activity

              People

              • Votes:
                0 Vote for this issue
                Watchers:
                0 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved:
                  Days since last comment:
                  23 weeks, 1 day ago

                  Packages

                  Version Package
                  7.2.X
                  7.2.1 CE GA2
                  Master