Uploaded image for project: 'PUBLIC - Liferay Portal Community Edition'
  1. PUBLIC - Liferay Portal Community Edition
  2. LPS-95009

Organization doesn't list under "My Organizations" when user has the permission

    Details

    • Fix Priority:
      4
    • Sprint:
      U&SM | S02 Sprint 17

      Description

      Steps to reproduce

      1. Start up portal.
      2. Go to Product Menu > Control Panel > Users and Organizations
      3. Create an organization (OrganizationA).
      4. Create two new users (UserA, UserB)
        1. UserA should be a member of OrganizationA with the Organization Owner role
        2. UserB should be a member of OrganizationA with the Organization Administrator role
      5. Open up two new browsers and sign in as UserA and UserB separately.
      6. Go to Product Menu > My Account > My Organizations

      Actual Results:
      OrganizationA doesn't list under My Organizations.

      Expected Results:
      OrganizationA should list under My Organizations.

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              support-lep@liferay.com SE Support
              Reporter:
              joyce.wang Joyce Wang
              Participants of an Issue:
              Recent user:
              Samuel Tran
              Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved:
                Days since last comment:
                1 year, 38 weeks, 1 day ago

                  Packages

                  Version Package