Uploaded image for project: 'PUBLIC - Liferay Portal Community Edition'
  1. PUBLIC - Liferay Portal Community Edition
  2. LPS-95061

IE11 - Image jumps out of bounds when moved in AlloyEditor

    Details

    • Fix Priority:
      3

      Description

      Steps to Reproduce
      0) Use IE11
      1) Add a web content display to a page and use the plus button to create basic web content
      2) Add two paragraphs of text. Add an image.
      3) Align the image left try to use the cross hairs to move the image
      4) Drop the image
      5) If it didn't reproduce the first time, continue moving the image back and forth until it reproduces.

      Expected Result: Image does not leave the content section.
      Actual Result: Image sometimes does not drop where intended, and instead is placed outside of the content section and gets stuck (usually next to the Title section).

      Master : Not Reproduced 660158104f746c81f1db4246e5017ec1220331ce (likely modal)
      7.1.x : Reproduced 485ddeaa54bca53513aeaa38d2e1e95015f97ea3
      7.0.x : Reproduced a3884599ae6a67b0daf68d803db60d8885e3e38c
      DE-80 : Reproduced

      Note
      I believe adding the text and image when reproducing is relevant. I cannot reproduce with a WC that's already created with the text and image.

        Attachments

          Activity

            People

            • Assignee:
              support-lep@liferay.com SE Support
              Reporter:
              spencer.woo Spencer Woo
              Participants of an Issue:
              Recent user:
              Minhchau Dang
            • Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

              • Created:
                Updated:
                Days since last comment:
                27 weeks, 3 days ago

                Packages

                Version Package