Uploaded image for project: 'PUBLIC - Liferay Portal Community Edition'
  1. PUBLIC - Liferay Portal Community Edition
  2. LPS-95697

Missing Tooltips for Image & Video in Alloy toolbar

    Details

    • Type: Bug
    • Status: Closed
    • Resolution: Fixed
    • Affects Version/s: 7.2.0 RC3
    • Fix Version/s: 7.2.0 GA1
    • Component/s: Alloy Editor
    • Labels:
      None
    • Branch Version/s:
      7.2.x
    • Fix Priority:
      3

      Description

      Steps:
      1. Add a Blog Entry

      2. Add Text > Click on [+] Item Selector
      3. Hover over Items

      Expected Results:
      Tool-tip for each item

      Actual Results:
      No tool-tip is displayed for Image or Video in Item Selector

      Environment:
      Tomcat 9.0.17 + MySQL 5.7 + Firefox 66.0.4 + DXP 7.2.10 RC3

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                randolph.do Randolph Do (Inactive)
                Reporter:
                randolph.do Randolph Do (Inactive)
                Participants of an Issue:
                Recent user:
                Randolph Do (Inactive)
              • Votes:
                0 Vote for this issue
                Watchers:
                0 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved:
                  Days since last comment:
                  20 weeks, 3 days ago

                  Packages

                  Version Package
                  7.2.0 GA1