Uploaded image for project: 'PUBLIC - Liferay Portal Community Edition'
  1. PUBLIC - Liferay Portal Community Edition
  2. LPS-9629

Unable to deploy 6.0.1RC on Websphere 7.0

    Details

    • Type: Bug
    • Status: Closed
    • Resolution: Duplicate
    • Affects Version/s: 6.0.1 RC
    • Fix Version/s: 6.0.3 GA
    • Labels:
      None
    • Environment:
      6.0.1 CE + Websphere 7.0

      Description

      Unable to deploy 6.0.1 on Websphere 7.0

      _______________________________________________

      Following Admin Guide

      These are the following errors:

      The EAR file could be corrupt and/or incomplete. Make sure that the application is at a compatible Java(TM) Platform, Enterprise Edition (Java EE) level for the current version of WebSphere(R) Application Server.
      com.ibm.websphere.management.application.client.AppDeploymentException: ADMA0207E: EE 5 module liferay-portal-6.0.1.war in ear file contains unsupported xmi format bindings file.

      _______________________________________________

      Following script in build-test-websphere-7.0.xml

      These are the following erros:

      Exception received while running file "C:\wsadmin.py"; exception information: com.ibm.websphere.management.application.client.AppDeploymentException

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              support-lep@liferay.com SE Support
              Reporter:
              oriana.tham Oriana Tham (Inactive)
              Participants of an Issue:
              Recent user:
              Esther Sanz
              Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved:
                Days since last comment:
                11 years, 20 weeks, 2 days ago

                  Packages

                  Version Package
                  6.0.3 GA