Details

    • Bug
    • Status: Verified
    • Resolution: Unresolved
    • 7.0.0 DXP SP10, 7.0.0 DXP FP81, 7.0.X, 7.1.10.2 SP2, 7.1.10 DXP FP11, 7.1.X, 7.2.0 RC3, 7.2.X
    • None
    • Translations
    • 0.25
    • 3
    • Chrome (latest)
    • Desktop
    • Localization

    Description

      Tooltips are not working well in the icons inside the label.

      Steps to reproduce

      • Go to Web Content > Structures
      • Create a structure with a HMTL field
      • Go to Web Content > Web Content
      • Create a Web content using the just created structure
      • Press the Plus button in the HMTL field.

      This bubble appearing in the Plus button has 4 buttons

      1. Image --> Tooltip: Insertar imagen
      2. Video --> Tooltip: Insert Video
      3. Table --> Tooltip: Insertar tabla
      4. Line --> Tooltip: Insertar Línea Horizontal

      My configuration:

      • OS language is English
      • System language is English
      • Location is Spain

      Problems found:

      1. Not all tooltips language doesn't match the System language
      2. There is not a clear text format. Make all of them follow Capital Case or Sentence case. But only one format
      3. Maybe translations are missing.

       

       

      Attachments

        Issue Links

          Activity

            People

              support-lep@liferay.com SE Support
              victor.valle Victor Valle (Inactive)
              Kiyoshi Lee Kiyoshi Lee
              Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

                Created:
                Updated:
                21 weeks, 2 days ago

                Packages

                  Version Package