Uploaded image for project: 'PUBLIC - Liferay Portal Community Edition'
  1. PUBLIC - Liferay Portal Community Edition
  2. LPS-96786

When portal.jaas.enable=true Uncaught ReferenceError in xp_progress.js on login

    Details

      Description

      1. Create a vanilla DXP 7.1.x
      2. Apply in portal-ext.properties (more config detail in comments):
        portal.jaas.enable=true
      1. Start the portal
      2. Login as admin

      Expected results: the progressBar appear when loading

      Actual results: The progressBar does not appear and an error is thrown -> i is not defined

      Reproduced with dxp-5-7110
      Reproduced with dxp-11-7110
      Reproduced on 7.1.x

      I was not able to reproduce the issue on master, because the progressBar is not used on logging.

        Attachments

          Activity

            People

            • Assignee:
              summer.zhang Summer Zhang
              Reporter:
              norbert.nemeth Norbert Németh
              Participants of an Issue:
              Recent user:
              Clarissa Velazquez
            • Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:
                Days since last comment:
                1 year, 7 weeks, 4 days ago

                Packages

                Version Package
                7.1.10 DXP FP13
                7.1.X