Uploaded image for project: 'PUBLIC - Liferay Portal Community Edition'
  1. PUBLIC - Liferay Portal Community Edition
  2. LPS-96866

Porygon Entry Display Page Template doesn't have thumbnail and fragment entry isn't added to it

    Details

      Description

      Steps to Reproduce:

      1. Create Porygon site
      2. Go to Site Builder > Pages > Display Page Templates
      3. Edit template

      Expected Result:
      A thumbnail representing its content and in template the Proygon fragment is added to it.

      Actual Result:
      The template name isn't correct, should be "Porygon Entry". No thumbnail for the template, and the Proygon fragment isn't added to it.

        Attachments

        1. Failed_noThumbnail.png
          41 kB
          John Co
        2. no fragment entry.png
          58 kB
          Summer Zhang
        3. no thumbnail.png
          33 kB
          Summer Zhang

          Activity

            People

            Assignee:
            john.co John Co
            Reporter:
            summer.zhang Summer Zhang
            Participants of an Issue:
            Recent user:
            Jason Pince
            Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved:
              Days since last comment:
              1 year, 22 weeks, 5 days ago

                Packages

                Version Package
                7.2.X
                7.2.1 CE GA2
                7.3.10 DXP GA1
                Master