Details

    • Type: Bug
    • Status: Verified
    • Resolution: Unresolved
    • Affects Version/s: 7.2.X
    • Fix Version/s: None
    • Component/s: Core Infrastructure
    • Labels:
      None
    • Fix Priority:
      2

      Description

      This issue is found on the latest 7.2.x CI tester.

      Affect case:

      com.liferay.jenkins.Jenkins.test-portal-acceptance-pullrequest-batch(7.2.x-private)/AXIS_VARIABLE=0,label_exp=!master_pmd-jdk8
      

      Actual Result:
      Case fails and throws the following error:

      [beanshell] env.KEEP_BUNDLE=true
      [beanshell] 
           [echo] WARNING: pmd-jdk8 does not match existing test types (blade-samples,database-upgrade-client,functional,jsf,plugins,portal-startup,service-builder,tck,modules-integration,integration,modules-unit,unit)
      
      start-current-job:
           [echo] startTime: Jun 13, 2019 2:31:49 PM PDT
         [delete] Deleting: /opt/dev/projects/github/liferay-jenkins-ee/json.data
           [copy] Copying 1 file to /opt/dev/projects/github/liferay-jenkins-ee
      

        Attachments

          Activity

            People

            • Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

              Dates

              • Created:
                Updated:
                Days since last comment:
                11 weeks, 6 days ago

                Packages

                Version Package