Uploaded image for project: 'PUBLIC - Liferay Portal Community Edition'
  1. PUBLIC - Liferay Portal Community Edition
  2. LPS-96926

No success message shows after adding a blog entry

    Details

    • Type: Regression Bug
    • Status: Closed
    • Resolution: No Longer Reproducible
    • Affects Version/s: 7.2.X
    • Fix Version/s: None
    • Component/s: Blogs
    • Fix Priority:
      3
    • Sprint:
      027 - Sandshrew, 028 - Sandslash

      Description

      Reproduction steps:

      1. Add Blogs widget on one page
      2. Add a new blog entry
      3. Assert that success message shows after adding a blog entry

      Expected Results: Success message shows after adding a blog entry.
      Actual Results: No success message shows after adding a blog entry.

      Note:
      success message shows when adding entry in site admin.

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              yvonne.han Yvonne Han
              Reporter:
              yvonne.han Yvonne Han
              Participants of an Issue:
              Recent user:
              Yvonne Han
              Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved:
                Days since last comment:
                2 years, 48 weeks, 1 day ago

                  Packages

                  Version Package