Details

      Description

      Applies to 7.2.10 GA1, but I can't select that version. Also older versions.

      two issues with the bundled license/versions.html:

      • use of the ancient logo
      • the first line reveals some content that's in the middle of invalid markup (jaxws-api.jar)

      (see attached screenshot)

      I haven't checked if the file contains other data in invalid locations in the markup

        Attachments

          Activity

            People

            Assignee:
            hugo.huijser Hugo Huijser (Inactive)
            Reporter:
            olaf.kock Olaf Kock
            Participants of an Issue:
            Recent user:
            Tomáš Polešovský
            Votes:
            0 Vote for this issue
            Watchers:
            3 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved:
              Days since last comment:
              2 years, 19 weeks, 3 days ago

                Packages

                Version Package
                7.0.0 DXP FP90
                7.0.10.13 DXP SP13
                7.0.X
                7.1.10 DXP FP17
                7.1.10.4 SP4
                7.1.X
                7.2.10 DXP FP5
                7.2.10.2 DXP SP2
                7.2.X
                Master