Uploaded image for project: 'PUBLIC - Liferay Portal Community Edition'
  1. PUBLIC - Liferay Portal Community Edition
  2. LPS-97004

New added site admin can not leave site

    Details

    • Type: Bug
    • Status: Closed
    • Resolution: Won't Fix
    • Affects Version/s: 7.0.0 DXP SP11, 7.0.0 DXP FP81, 7.0.X, 7.1.10.2 SP2, 7.1.10 DXP FP11, 7.1.X, 7.2.0 GA1, 7.2.X, Master
    • Fix Version/s: None
    • Labels:
      None
    • Fix Priority:
      4

      Description

      Steps to reproduce

      1. Add a new Site
      2. Add a new user and assign to the Site with site admin role
      3. Login as the new added user
      4. Go to User Administrator Portlet(The User avatar) > My Dashboard > My Sites
      5. Assert User can Leave the Site with successfully message
      6. You can using the Test Test (Site Admin) user repeat step 4-5 to compare the function

      Expect Result
      User can leave the site, and the Site not shows in My Sites anymore.

      Actually Result
      User fail to leave the site even with success message, and the Site still shows in My Sites.

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              sharry.shi Sharry Shi
              Reporter:
              sharry.shi Sharry Shi
              Participants of an Issue:
              Recent user:
              Sharry Shi
              Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved:
                Days since last comment:
                1 year, 6 weeks, 2 days ago

                  Packages

                  Version Package