Details

    • Type: Bug
    • Status: Closed
    • Resolution: Fixed
    • Affects Version/s: 7.2.0 GA1, Master
    • Fix Version/s: Master
    • Component/s: Forms
    • Labels:

      Description

      Summary:

      Site specific Data Provider not visible

      Steps to reproduce:

      1. Go to Control Panel > Sites > Click Add > Blank Site > Add Site Name (test for exemple) > Save site
      2. Go to System Settings > Data Provider (and add permissions use localhost in data provider)
      3. Go to Content & Data > Forms
      4. Go to Data Provider
      5. Add a new Data Provider
      6. Add a name for data provider: myprovider
      7. Add a URL for the data provider: http://localhost
      8. Save data provider
      9. Go to Forms > Add a new form with a text field > save the form
      10. Go to rules > Add a new rule
      if textfield is not empty
      Do Autofill from data Provider

      Expected result:

      Data provider added before should be visible

      Actual result:

      Data provider is not visible

      Obs.: 
      Just checked with 7.2.0 GA1 but might also be the case with DXP. 

       

        Attachments

          Issue Links

            Activity

              People

              • Votes:
                0 Vote for this issue
                Watchers:
                1 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved:
                  Days since last comment:
                  3 weeks, 5 days ago

                  Packages

                  Version Package
                  Master