Uploaded image for project: 'PUBLIC - Liferay Portal Community Edition'
  1. PUBLIC - Liferay Portal Community Edition
  2. LPS-97364

After saving a segment with a user agent field, the user agent field is no longer present when we attempt to edit it again

    Details

    • Type: Bug
    • Status: Closed
    • Resolution: Duplicate
    • Affects Version/s: 7.2.X
    • Fix Version/s: None
    • Component/s: Segmentation
    • Labels:
      None

      Description

      Steps to reproduce:

      1. Go to Liferay DXP (Site) > People > Segments
      2. Create a new Segment
      3. On the Properties section, go to Sessions, locate User Agent, and drag it into the Conditions field
      4. Input value into the User Agent field
      5. Save Segment
      6. Go back and edit segment

      Expected Result:

      User Agent field is present 

      Actual Result:

      User agent not shown on field

      Reproduced on:

      Tomcat 9.0.17 + MySQL 5.7

      7.2.x-Private: a511e79245946e5ad7f4776b2594575dce595b39

        Attachments

          Issue Links

            Activity

              People

              • Votes:
                0 Vote for this issue
                Watchers:
                0 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved:
                  Days since last comment:
                  15 weeks, 6 days ago

                  Packages

                  Version Package