Uploaded image for project: 'PUBLIC - Liferay Portal Community Edition'
  1. PUBLIC - Liferay Portal Community Edition
  2. LPS-97424

Web Content Article preview doesn't display correctly with localization

    Details

    • Fix Priority:
      3

      Description

      Summary:
      Web Content Article preview doesn't display correctly with localization

      Steps to Reproduce:

      1. Go to Content > Web Content
      2. Click on the Info icon > Edit
      3. Under Default Workflow for All Structures > Single Approver > Save
      4. Create a Basic Web Content > Submit for Publication
      5. Click on Avatar Icon > Notifications > Click on recent notification
      6. Change to Japanese localization by setting /ja/ in after the port number and before group in the current url (e.g. http://localhost:8080/ja/group/control_panel/manage...)
      7. Assert Preview of Web Content Article displays correctly
      8. Click on the eye icon
      9. Assert Content Preview displays correctly

      Expected Results:
      Correct localization of Web Content Article previews

      Actual Results:
      The word "content" is misplaced with the actual content. When switching to another localization, a tri-colon icon appears above the title and when clicking on the English localization, the tri-colon icon disappears.

      Environment:
      Tomcat 9.0.17 + MySQL 5.7 + Portal 7.2.x-private GIT ID:
      c3fd7e21a0c5506c07d928fdda001575716cf2b1
      Base Branch Commit: 2db970ae20edafed00cbfc658fc7a90388ee63db

        Attachments

          Activity

            People

            • Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:
                Days since last comment:
                1 year, 5 weeks, 2 days ago

                Packages

                Version Package