Uploaded image for project: 'PUBLIC - Liferay Portal Community Edition'
  1. PUBLIC - Liferay Portal Community Edition
  2. LPS-98968

Web Content default language is not correctly set when coming from 6.0

    Details

      Description

      Steps to reproduce:

      1. In 6.0, create a second company with default locale es-ES
      2. Create a Web Content Structure and a Web Content Template
      3. Create a non-localized Web Content based off of the previously created Structure
      4. Upgrade to 6.2
      5. Upgrade to 7.1
      6. Check the Web Content via UI

      Expected result

      • Web Content title is kept

      Actual result

      • Web Content title is blank

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                lu.liu Lu Liu
                Reporter:
                daniel.couso Daniel Couso
                Participants of an Issue:
                Recent user:
                Clarissa Velazquez
              • Votes:
                0 Vote for this issue
                Watchers:
                1 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved:
                  Days since last comment:
                  14 weeks ago

                  Packages

                  Version Package
                  7.1.10 DXP FP14
                  7.1.X
                  7.2.10 DXP FP2
                  7.2.10.1 DXP SP1
                  Master