Uploaded image for project: 'PUBLIC - Liferay Portal Community Edition'
  1. PUBLIC - Liferay Portal Community Edition
  2. LPS-99066

Fieldnames of fields in an element-set "changes" when placing an element-set into a new form

    Details

    • Type: Bug
    • Status: Closed
    • Resolution: Won't Fix
    • Affects Version/s: 7.1.2 CE GA3
    • Fix Version/s: 7.1.2 CE GA3
    • Component/s: Forms
    • Labels:
      None
    • Fix Priority:
      3
    • OS:
      Ubuntu LTS 16.04
    • JDK:
      Azul Zulu JDK 11
    • Application Servers:
      Apache Tomcat 9.0.x
    • Browsers:
      Chrome (latest)
    • Databases:
      MySQL 5.7
    • Device Type:
      Desktop
    • Sprint:
      Forms_7.3_7, Forms_7.3_8, Forms_7.3_9, Forms_7.3_10, Forms_7.3_11, Forms_7.3_12

      Description

      When placing an element-set into a form, the fieldnames of the fields in the elements-sets gets changed.

       

      steps do reproduce:

      • create an element-set (give the fields fieldnames)
      • create a new form
      • placing the element-set into this form
      • click on one of the elements

       

       

        Attachments

        1. Elementsets.PNG
          Elementsets.PNG
          15 kB
        2. Elementsets2.PNG
          Elementsets2.PNG
          12 kB
        3. Elementsets3.PNG
          Elementsets3.PNG
          16 kB

          Activity

            People

            • Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:
                Days since last comment:
                2 weeks ago

                Packages

                Version Package
                7.1.2 CE GA3