Uploaded image for project: 'PUBLIC - Liferay Portal Community Edition'
  1. PUBLIC - Liferay Portal Community Edition
  2. LPS-99086

Basic Web Content default language is not correctly set when coming from 6.0

    Details

      Description

      Steps to reproduce

      1. In 6.0, create a second company with default locale es-ES
      2. Create a non-localized Basic Web Content
      3. Upgrade to 6.2
      4. Upgrade to 7.0 or 7.1 or 7.2
      5. Check the Web Content via UI

      Expected result

      • Basic Web Content default language is set to es-ES

      Actual result

      • Basic Web Content default language is set to en-US

        Attachments

          Activity

            People

            Assignee:
            lu.liu Lu Liu
            Reporter:
            daniel.couso Daniel Couso
            Participants of an Issue:
            Recent user:
            Joel Garman
            Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved:
              Days since last comment:
              1 year, 47 weeks, 3 days ago

                Packages

                Version Package
                7.0.0 DXP FP86
                7.0.10.12 DXP SP12
                7.0.X
                7.1.10 DXP FP14
                7.1.X
                7.2.10 DXP FP2
                7.2.10.1 DXP SP1
                7.2.1 CE GA2
                7.2.X
                7.3.10 DXP GA1
                Master