Uploaded image for project: 'PUBLIC - Liferay Portal Community Edition'
  1. PUBLIC - Liferay Portal Community Edition
  2. LPS-99186

Content page won't show up in navigation menu after being created

    Details

    • Type: Bug
    • Status: Closed
    • Resolution: Won't Fix
    • Affects Version/s: Master
    • Fix Version/s: None
    • Component/s: WCM
    • Labels:
      None
    • Fix Priority:
      3

      Description

      Steps to reproduce:

      • Go to Site Builder > Pages > Pages
      • Click + to add a new public page
      • Select Content Page, and provide a name for it. Click Add
      • Press the back button link without making any changes
      • In the admin view, look for the page that was created
      • The page will show up without the "draft" label
      • Go to site

      Expected result: Since the page is not in draft mode, it will show up in the navigation menu
      Actual result: The page is not shown in the navigation menu

        Attachments

          Activity

            People

            • Assignee:
              support-lep@liferay.com SE Support
              Reporter:
              jurgen.kappler Jürgen Kappler
              Participants of an Issue:
              Recent user:
              Brooke Dalton
            • Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:
                Days since last comment:
                14 weeks, 4 days ago

                Packages

                Version Package