Uploaded image for project: 'PUBLIC - Liferay Portal Community Edition'
  1. PUBLIC - Liferay Portal Community Edition
  2. LPS-99281

Liferay Connector for SharePoint - LR 7.2 compatibility

    Details

      Description

      I've tried to install 
       https://web.liferay.com/marketplace/-/mp/application/105406871 
      on Liferay 7.2 DXP and I see following issue:
       
      "Could not resolve module: com.liferay.sharepoint.rest.oauth2.api [1096]_  Unresolved requirement: Import-Package: com.liferay.expando.kernel.model; version="[1.1.0,2.0.0)"
       
      could You add support for Liferay 7.2?

        Attachments

          Activity

            People

            Assignee:
            austin.chiang Austin Chiang
            Reporter:
            bimki Bartłomiej Knabel
            Participants of an Issue:
            Recent user:
            Austin Chiang
            Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved:
              Days since last comment:
              1 year, 36 weeks, 6 days ago

                Packages

                Version Package