Details

      Description

      https://testray.liferay.com/home/-/testray/case_results/729311342

      [java] java.lang.Exception: Found 34 formatting issues:
           [java] 1: ./modules/private/apps/vldap/vldap-server-test/build.gradle expected:<...t-api", version: "3.[1.0]"
           [java] 	testCompile group...> but was:<...t-api", version: "3.[0.1]"
           [java] 	testCompile group...>
           [java] 2: ./modules/private/apps/portal-workflow/portal-workflow-kaleo-designer-web/build.gradle expected:<...t-api", version: "3.[1.0]"
           [java] 	compileOnly group...> but was:<...t-api", version: "3.[0.1]"
           [java] 	compileOnly group...>
           [java] 3: ./modules/private/apps/portal-search-tuning/portal-search-tuning-web/build.gradle expected:<...t-api", version: "3.[1.0]"
           [java] 	compileOnly group...> but was:<...t-api", version: "3.[0.1]"
           [java] 	compileOnly group...>
           [java] 4: ./modules/private/apps/portal-workflow/portal-workflow-kaleo-forms-web/build.gradle expected:<...t-api", version: "3.[1.0]"
           [java] 	compileOnly group...> but was:<...t-api", version: "3.[0.1]"
           [java] 	compileOnly group...>
           [java] 5: ./modules/private/apps/portal-workflow/portal-workflow-metrics-web/build.gradle expected:<...t-api", version: "3.[1.0]"
           [java] 	compileOnly group...> but was:<...t-api", version: "3.[0.1]"
           [java] 	compileOnly group...>
           [java] 6: ./modules/private/apps/portal-workflow/portal-workflow-metrics-service/build.gradle expected:<...t-api", version: "3.[1.0]"
           [java] 	compileOnly group...> but was:<...t-api", version: "3.[0.1]"
           [java] 	compileOnly group...>
           [java] 7: ./modules/private/apps/portal-workflow/portal-workflow-metrics-rest-impl/build.gradle expected:<...t-api", version: "3.[1.0]"
           [java] 	compileOnly group...> but was:<...t-api", version: "3.[0.1]"
           [java] 	compileOnly group...>
           [java] 8: ./modules/private/apps/multi-factor-authentication/multi-factor-authentication-api/build.gradle expected:<...t-api", version: "3.[1.0]"
           [java] 	compileOnly group...> but was:<...t-api", version: "3.[0.1]"
           [java] 	compileOnly group...>
           [java] 9: ./modules/private/apps/portal-workflow/portal-workflow-kaleo-forms-service/build.gradle expected:<...t-api", version: "3.[1.0]"
           [java] 	compileOnly group...> but was:<...t-api", version: "3.[0.1]"
           [java] 	compileOnly group...>
           [java] 10: ./modules/private/apps/oauth/oauth-api/build.gradle expected:<...t-api", version: "3.[1.0]"
           [java] 	compileOnly group...> but was:<...t-api", version: "3.[0.1]"
           [java] 	compileOnly group...>
           [java] 11: ./modules/private/apps/oauth/oauth-web/build.gradle expected:<...t-api", version: "3.[1.0]"
           [java] 	compileOnly group...> but was:<...t-api", version: "3.[0.1]"
           [java] 	compileOnly group...>
           [java] 12: ./modules/private/apps/oauth/oauth-service/build.gradle expected:<...t-api", version: "3.[1.0]"
           [java] 	compileOnly group...> but was:<...t-api", version: "3.[0.1]"
           [java] 	compileOnly group...>
           [java] 13: ./modules/private/apps/osb-koroneiki/osb-koroneiki-scion/osb-koroneiki-scion-service/build.gradle expected:<...t-api", version: "3.[1.0]"
           [java] 	compileOnly group...> but was:<...t-api", version: "3.[0.1]"
           [java] 	compileOnly group...>
           [java] 14: ./modules/private/apps/osb-koroneiki/osb-koroneiki-phloem/osb-koroneiki-phloem-rest-impl/build.gradle expected:<...t-api", version: "3.[1.0]"
           [java] 	compileOnly group...> but was:<...t-api", version: "3.[0.1]"
           [java] 	compileOnly group...>
           [java] 15: ./modules/private/apps/osb-koroneiki/osb-koroneiki-scion/osb-koroneiki-scion-web/build.gradle expected:<...t-api", version: "3.[1.0]"
           [java] 	compileOnly proje...> but was:<...t-api", version: "3.[0.1]"
           [java] 	compileOnly proje...>
           [java] 16: ./modules/private/apps/osb-koroneiki/osb-koroneiki-application-list/build.gradle expected:<...t-api", version: "3.[1.0]"
           [java] 	compileOnly group...> but was:<...t-api", version: "3.[0.1]"
           [java] 	compileOnly group...>
           [java] 17: ./modules/private/apps/osb-koroneiki/osb-koroneiki-taproot/osb-koroneiki-taproot-web/build.gradle expected:<...t-api", version: "3.[1.0]"
           [java] 	compileOnly proje...> but was:<...t-api", version: "3.[0.1]"
           [java] 	compileOnly proje...>
           [java] 18: ./modules/private/apps/saml/saml-addon-keep-alive-web/build.gradle expected:<...t-api", version: "3.[1.0]"
           [java] 	compileOnly group...> but was:<...t-api", version: "3.[0.1]"
           [java] 	compileOnly group...>
           [java] 19: ./modules/private/apps/saml/saml-persistence-service/build.gradle expected:<...t-api", version: "3.[1.0]"
           [java] 	compileOnly group...> but was:<...t-api", version: "3.[0.1]"
           [java] 	compileOnly group...>
           [java] 20: ./modules/private/apps/saml/saml-api/build.gradle expected:<...t-api", version: "3.[1.0]"
           [java] 	compileOnly group...> but was:<...t-api", version: "3.[0.1]"
           [java] 	compileOnly group...>
           [java] 21: ./modules/private/apps/osb-koroneiki/osb-koroneiki-trunk/osb-koroneiki-trunk-web/build.gradle expected:<...t-api", version: "3.[1.0]"
           [java] 	compileOnly proje...> but was:<...t-api", version: "3.[0.1]"
           [java] 	compileOnly proje...>
           [java] 22: ./modules/private/apps/saml/saml-web/build.gradle expected:<...t-api", version: "3.[1.0]"
           [java] 	compileOnly group...> but was:<...t-api", version: "3.[0.1]"
           [java] 	compileOnly group...>
           [java] 23: ./modules/private/apps/portal-search-elasticsearch6-xpack-monitoring/portal-search-elasticsearch6-xpack-monitoring-web/build.gradle expected:<...t-api", version: "3.[1.0]"
           [java] 	compileOnly group...> but was:<...t-api", version: "3.[0.1]"
           [java] 	compileOnly group...>
           [java] 24: ./modules/private/apps/saml/saml-impl/build.gradle expected:<...t-api", version: "3.[1.0]"
           [java] 	compileOnly group...> but was:<...t-api", version: "3.[0.1]"
           [java] 	compileOnly group...>
           [java] 25: ./modules/private/apps/sharepoint-rest/sharepoint-rest-repository/build.gradle expected:<...t-api", version: "3.[1.0]"
           [java] 	compileOnly group...> but was:<...t-api", version: "3.[0.1]"
           [java] 	compileOnly group...>
           [java] 26: ./modules/private/apps/sharepoint-rest/sharepoint-rest-oauth2-web/build.gradle expected:<...t-api", version: "3.[1.0]"
           [java] 	compileOnly group...> but was:<...t-api", version: "3.[0.1]"
           [java] 	compileOnly group...>
           [java] 27: ./modules/private/apps/saml/saml-opensaml-integration/build.gradle expected:<...t-api", version: "3.[1.0]"
           [java] 	compileOnly group...> but was:<...t-api", version: "3.[0.1]"
           [java] 	compileOnly group...>
           [java] 28: ./modules/private/apps/portal-reports-engine-console/portal-reports-engine-console-test/build.gradle expected:<...t-api", version: "3.[1.0]"
           [java] 	testIntegrationCo...> but was:<...t-api", version: "3.[0.1]"
           [java] 	testIntegrationCo...>
           [java] 29: ./modules/private/apps/portal-reports-engine-console/portal-reports-engine-console-web/build.gradle expected:<...t-api", version: "3.[1.0]"
           [java] 	compileOnly group...> but was:<...t-api", version: "3.[0.1]"
           [java] 	compileOnly group...>
           [java] 30: ./modules/private/apps/portal-security-audit/portal-security-audit-event-generators/build.gradle expected:<...t-api", version: "3.[1.0]"
           [java] 	compileOnly group...> but was:<...t-api", version: "3.[0.1]"
           [java] 	compileOnly group...>
           [java] 31: ./modules/private/apps/portal-reports-engine-console/portal-reports-engine-console-jasper/build.gradle expected:<...t-api", version: "3.[1.0]"
           [java] 	compileOnly group...> but was:<...t-api", version: "3.[0.1]"
           [java] 	compileOnly group...>
           [java] 32: ./modules/private/apps/document-library-opener/document-library-opener-onedrive-web/build.gradle expected:<...t-api", version: "3.[1.0]"
           [java] 	compileOnly group...> but was:<...t-api", version: "3.[0.1]"
           [java] 	compileOnly group...>
           [java] 33: ./modules/private/apps/portal-security-audit/portal-security-audit-web/build.gradle expected:<...t-api", version: "3.[1.0]"
           [java] 	compileOnly group...> but was:<...t-api", version: "3.[0.1]"
           [java] 	compileOnly group...>
           [java] 34: ./modules/private/apps/portal-reports-engine-console/portal-reports-engine-console-service/build.gradle expected:<...t-api", version: "3.[1.0]"
           [java] 	compileOnly group...> but was:<...t-api", version: "3.[0.1]"
           [java] 	compileOnly group...>
           [java] 
           [java] 	at com.liferay.source.formatter.SourceFormatter.format(SourceFormatter.java:438)
           [java] 	at com.liferay.source.formatter.SourceFormatter.main(SourceFormatter.java:266)
      [stopwatch] [run.batch.test.action: 5:47.265 sec]
           [echo] The following error occurred while executing this line:
           [echo] /opt/dev/projects/github/liferay-portal-7.2.x-private/portal-impl/build.xml:691: Java returned: 1
      

        Attachments

          Activity

            People

            Assignee:
            joshua.itagaki Joshua Itagaki
            Reporter:
            joshua.itagaki Joshua Itagaki
            Recent user:
            Brian Wulbern
            Participants of an Issue:
            Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved:

                Packages

                Version Package